• <xmp id="suw2w"><table id="suw2w"></table>
  • <xmp id="suw2w"><bdo id="suw2w"></bdo>
    頂部左側

    通達信板塊概念風格顯示主圖指標公式(圖文)行情軟件

    2020-02-18 12:38:59 閱讀()
    導讀:M1:=5;M2:=10;M3:=34;M4:=170;M5:=0;M6:=0;M7:=0;MA5:MA(CLOSE,M1);MA10:MA(CLOSE,M2);MA34:MA(CLOSE,M3);MA170:MA(CLOSE,M4);MA60:MA(CLOSE,M5);MA120:MA(CLOSE,M6);MA250

    M1:=5;
    M2:=10;
    M3:=34;
    M4:=170;
    M5:=0;
    M6:=0;
    M7:=0;
    MA5:MA(CLOSE,M1);
    MA10:MA(CLOSE,M2);
    MA34:MA(CLOSE,M3);
    MA170:MA(CLOSE,M4);
    MA60:MA(CLOSE,M5);
    MA120:MA(CLOSE,M6);
    MA250:MA(CLOSE,M7);
    DRAWKLINE(H,O,L,C);
    DRAWTEXT_FIX(1,0.01,0,0,DYBLOCK),COLORYELLOW;
    DRAWTEXT_FIX(1,0.15,0,0,HYBLOCK),COLORYELLOW;
    DRAWTEXT_FIX(1,0.10,0.0,0,'概念:'),COLORYELLOW;
    DRAWTEXT_FIX(1,0.24,0,0,GNBLOCK),COLORYELLOW;
    DRAWTEXT_FIX(1,0.01,0.05,0,'風格:'),COLORGREEN;
    DRAWTEXT_FIX(1,0.08,0.05,0,FGBLOCK),COLORGREEN;
    {漲停統計}
    漲停:=CLOSE/REF(CLOSE,1)>=1.095;
    ZTCS:=COUNT(漲停,BARSSINCE(漲停)+1);
    DRAWNUMBER(漲停,HIGH*1.04,ZTCS),COLORYELLOW;
    GZT1:=STRCAT(' 共漲停: ',CON2STR(ZTCS,0));
    GZT2:=STRCAT(GZT1,'次');
    SSTS1:=STRCAT(' 上市: ',CON2STR(FINANCE(42),0));
    SSTS2:=STRCAT(SSTS1,'天');
    NTZZT1:=STRCAT(' 距今:',CON2STR(CONST(BARSLAST(漲停)),0));
    NTZZT2:=STRCAT(NTZZT1,'天有漲停');
    ZTTJ1:=STRCAT(SSTS2,GZT2);
    ZTTJ2:=STRCAT(ZTTJ1,NTZZT2);
    ZTTJ:=STRCAT('漲停統計:',ZTTJ2);
    DRAWTEXT_FIX(CURRBARSCOUNT=1,0,0.12,0,ZTTJ),COLORYELLOW;

    通達信板塊概念風格顯示主圖指標公式的選股公式


    免責聲明:本文系轉載,版權歸原作者所有;旨在傳遞信息,不代表本站的觀點和立場。

    熱門TAGS

    更多>>
    公式頻道
    股票軟件
    配資資訊
    財經頻道
    股票開戶
    理財頻道
    股票入門
    技術分析
    技術進階
    高手養成
    配資平臺
    娇小的被粗暴的灌满
  • <xmp id="suw2w"><table id="suw2w"></table>
  • <xmp id="suw2w"><bdo id="suw2w"></bdo>